Instagram Direct Messages are not coming in
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 11:00 PDT
Monitoring
A fix has been implemented by Instagram's team, we are monitoring the results.
Posted Jun 03, 2021 - 10:36 PDT
Investigating
Instagram Direct Messages are not coming in due to an issue on the Instagram API: https://developers.facebook.com/support/bugs/305405831303837/
We're actively monitoring the situation and will let you know ASAP when it evolves.
Posted Jun 03, 2021 - 05:15 PDT
This incident affected: Helpdesk Integrations (Instagram Direct Messages).