Helpdesk downtime
Incident Report for Gorgias
Resolved
The helpdesk should be back to normal now, all incoming messages are being processed now. The reason the downtime happened is because we've deployed a new infrastructure configuration that was in conflict with another old one. We are now verifying that the old configs to make sure we don't have this issue again. We sincerely apologize for this downtime.
Posted Feb 04, 2020 - 08:02 PST
Monitoring
We've managed to find the issue and fix it. We're monitoring.
Posted Feb 04, 2020 - 07:54 PST
Investigating
We're investigating an issue with the helpdesk.
Posted Feb 04, 2020 - 07:48 PST
This incident affected: Helpdesk (REST API).