Emails to default mailbox not coming in
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 19:33 PDT
Monitoring
We are slowly getting some incoming traffic from Mailgun again.
Emails may still come in Gorgias with a delay.
Posted Nov 02, 2021 - 18:57 PDT
Investigating
Our email service provider (Mailgun) has stopped sending us notifications for new emails. Emails (from email integration, not Gmail or Outlook) are not arriving into Gorgias right now. We're investigating the issue and we'll let you know ASAP.
Posted Nov 02, 2021 - 18:11 PDT
This incident affected: Helpdesk Integrations (Email, Mailgun inbound email).