Phone: Issues performing outbound calls
Incident Report for Gorgias
Resolved
Our team in Europe will recover the last few Voice integrations experiencing outgoing calls issues in a few hours.
The only remaining integrations are the ones that were created earlier today during the recovery process, therefore all customers that have already been using Voice normally until before the incident started are not affected anymore.
Posted May 24, 2022 - 18:58 PDT
Update
Voice integrations created from now on will not be affected by issues on outbound calls. There might be a small number of Voice integrations still experiencing the problem, created in the last hour. We will be fixing them in the next few hours.
Posted May 24, 2022 - 11:41 PDT
Update
Voice integrations created this afternoon might still have issues performing outbound calls. We continue working on a fix for these integrations.
Posted May 24, 2022 - 10:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 10:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2022 - 08:21 PDT
Investigating
We are currently investigating this issue.
Posted May 24, 2022 - 06:48 PDT
This incident affected: Helpdesk Integrations (Native Phone).