Emails to default mailbox not coming in
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jan 29, 2022 - 04:37 PST
Monitoring
We started receiving incoming traffic from Mailgun again.
Emails may still come in Gorgias with a delay.
Posted Jan 29, 2022 - 02:50 PST
Identified
Mailgun has identified the issue and implemented a fix.
Posted Jan 29, 2022 - 02:46 PST
Investigating
Our email service provider (Mailgun) has stopped sending us notifications for new emails. Emails (from email integration, not Gmail or Outlook) are not arriving into Gorgias right now. We're investigating the issue and we'll let you know ASAP.
Posted Jan 29, 2022 - 23:56 PST
This incident affected: Helpdesk Integrations (Email, Mailgun inbound email).