Third party service degradation

Incident Report for Gorgias

Resolved

The third party incident has been resolved, we're back to normal since for the past 30 minutes.
Posted Jul 24, 2025 - 19:03 UTC

Monitoring

Third party service Loop Return is experiencing increased latency that cascades into the AI Agent not being able to execute the "Get return portal link" action. This increase the number of tickets being handed over by the AI Agent.
Posted Jul 24, 2025 - 18:07 UTC
This incident affected: Automate (AI Agent).