Switching a Facebook page to the new page experience deactivates all Facebook integration in Gorgias
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 10:32 PDT
Monitoring
A fix has been implemented to allow the connection of non-localized Facebook pages. Localized Facebook pages could still be affected by this issue. We are continuing to monitor the situation.
Posted Sep 22, 2021 - 05:58 PDT
Identified
Switching a Facebook page to the new page experience deactivates all Facebook integration in Gorgias.
We are currently working on a workaround to be able to reintegrate non-location pages and we have opened a bug on Facebook's side here: https://developers.facebook.com/support/bugs/1214384619039543/
Posted Sep 21, 2021 - 20:00 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments, Instagram comments, Facebook Messenger).