Impossible to send Facebook Messenger messages
Incident Report for Gorgias
Resolved
The issue has now been resolved by Facebook.
Posted Nov 25, 2019 - 15:37 PST
Identified
Due to a Facebook issue (https://developers.facebook.com/support/bugs/578596202909197/), it may currently be impossible for some pages to send out messages on the "Facebook Messenger" channel. The Facebook team is actively working on resolving this issue, we will keep you updated as soon as we have updates.
Posted Nov 18, 2019 - 15:43 PST
This incident affected: Helpdesk Integrations (Facebook Posts & Comments).