Outdated search results in ticket search and views filters
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 11:55 PDT
Update
Ticket search is now reprocessing historical data. As a result some ticket search requests might return stale results.
Impact on views filters should be minimal and results returned should be up-to-date.
Posted Jul 21, 2023 - 04:01 PDT
Update
The views filters are fully operational again. We're actively working on a fix for the ticket search.
Posted Jul 20, 2023 - 08:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2023 - 05:51 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2023 - 01:26 PDT
Investigating
We are currently investigating this issue.
Posted Jul 20, 2023 - 01:25 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-central1-d8ff).