Instagram comments are not creating Tickets in Gorgias
Incident Report for Gorgias
Resolved
The issue was acknowledged and resolved by Meta in the past few hours. We started receiving webhooks since 6:20AM CET, and the situation seems back to normal now. Meta bug report here: https://developers.facebook.com/support/bugs/1337946283795683/
Posted Aug 30, 2023 - 00:09 PDT
Identified
We have identified that the issue is cause from not receiving notifications from Meta about any of the comments of our customers' Instagram pages.
Reconnecting the integration to refresh the access to Meta didn't mitigate the issue in our tests.
We opened a bug report on Meta's Business Support page and we're waiting for a response.
Posted Aug 29, 2023 - 03:00 PDT
Investigating
We are currently not creating Tickets for comments on our customers' Instagram pages. We're investigating the underlying issue and will report an update soon.
Posted Aug 29, 2023 - 02:17 PDT
This incident affected: Helpdesk Integrations (Instagram comments).