Increased error rates on the Helpdesk
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 09:33 PDT
Monitoring
We have put the necessary fixes in place and are monitoring the results.
Posted Nov 03, 2022 - 08:57 PDT
Identified
We are experiencing increased error rates across our helpdesk clusters due to some maintenance related changes. We are working to resolve the situation and should have a solution in place quickly, we have identified the issue.
Posted Nov 03, 2022 - 08:06 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511).