Instagram DMs not creating messages in Gorgias
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 09:02 PST
Update
The Messenger API for Instagram error is only affecting some users. Facebook acknowledged the issue, and will reply on this bug report: https://developers.facebook.com/support/bugs/194711389476631/
Posted Nov 12, 2021 - 03:17 PST
Identified
The Messenger API for Instagram is currently experiencing issues.
Posted Nov 11, 2021 - 17:25 PST
This incident affected: Helpdesk Integrations (Instagram Direct Messages).