Facebook services are experiencing some issues which are impacting Facebook Integrations on the helpdesk
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 11:49 PDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2020 - 11:22 PDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2020 - 11:22 PDT
This incident affected: Helpdesk Clusters (us-east1-main, us-east4-65cd, us-east1-2607), Helpdesk (REST API, Web App, Mobile Apps), Website, and Helpdesk Integrations (Facebook Posts & Comments, Instagram comments).