Some helpdesks may be unresponsive
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Sep
18
,
2024
-
13:41
PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
18
,
2024
-
13:22
PDT
Investigating
We are currently investigating this issue. Most helpdesk should be functioning normally.
Posted
Sep
18
,
2024
-
12:43
PDT
This incident affected: Helpdesk (REST API) and Helpdesk Clusters (us-central1-d8ff).
×
Subscribe to Incident
Subscribe to updates for
Some helpdesks may be unresponsive
via . You'll receive .