Helpdesk is unavailable.
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 17:32 PST
Update
All messages arrived during the downtime have been imported. No messages have been lost during this period.
Customers' data from Shopify, Recharge, Magento are still currently being imported.
Posted Feb 28, 2020 - 12:48 PST
Update
We are importing messages that arrived during the downtime. No messages have been lost during this period.
Posted Feb 28, 2020 - 12:10 PST
Monitoring
The helpdesk is now back on, we're replaying the missed messages. We've been down for ˜30min. We apologize for the inconvenience.
Posted Feb 28, 2020 - 12:07 PST
Investigating
We are currently investigating this issue.
Posted Feb 28, 2020 - 11:39 PST
This incident affected: Helpdesk (REST API) and Helpdesk Integrations (Email, Outlook, Live Chat, Facebook Posts & Comments, Instagram comments, Shopify integration).