Interrupted updates of Shopify data because of an incident on Shopify's platform
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 09:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 09:18 PST
Identified
Shopify is currently experiencing an incident and we're not receiving webhooks from them: https://www.shopifystatus.com/incidents
Posted Jan 10, 2022 - 08:49 PST
This incident affected: Helpdesk Integrations (Shopify integration).