Main database was briefly down
Incident Report for Gorgias
Resolved
Due to a network device failure our main database restarted automatically which caused a 5 minute downtime. All of the operations seem back to normal right now. Thank you for your patience and sorry for the caused inconvenience.
Posted Sep 04, 2019 - 13:15 PDT
Monitoring
Our main database was briefly down for a period of 5-10 minutes. We're investigating the reasons and will be back with more updates soon.
Posted Sep 04, 2019 - 12:43 PDT
This incident affected: Helpdesk (REST API).