Drilldown export feature not working
Incident Report for
Gorgias
Resolved
issue has been resolved
Posted
Aug
27
,
2025
-
09:50
UTC
Identified
We are continuing to work on a fix for this issue.
Posted
Aug
27
,
2025
-
07:23
UTC
×
Subscribe to Incident
Subscribe to updates for
Drilldown export feature not working
via . You'll receive .