Outdated search results in ticket search feature

Incident Report for Gorgias

Resolved

Needed changes on cloud provider side are successfully finished, search feature is fully operational on the cluster.
Posted Feb 13, 2023 - 19:41 PST

Update

We have an issue on our cloud provider side that's delaying the fix of the problem. We created the ticket for their support to help us fix it.
Posted Feb 13, 2023 - 12:35 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2023 - 12:09 PST
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east4-5f09).