AI Agent degraded performance

Incident Report for Gorgias

Monitoring

We changed the LLM service provider and we are monitoring the situation, we are seeing gradual improvement.
The default one is still having an open incident
Posted May 27, 2026 - 16:52 UTC

Identified

Due to third party LLM provider outage, we are experiencing degraded performance, higher latency for AI Agent and Ticket Translation
Posted May 27, 2026 - 15:28 UTC
This incident affects: Automate (AI Agent).