Delays on SMS Delivery for North America numbers
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 01:20 PST
Monitoring
We are monitoring the incident state from Twilio status page: https://status.twilio.com/
Posted Nov 28, 2022 - 09:16 PST
Identified
Twilio explains the issue by the increase of the traffic during BFCM period. Customers may experience intermittent SMS and MMS delivery delays.
Posted Nov 28, 2022 - 05:28 PST
Investigating
Currently we are facing minor delays on SMS delivery for US numbers due to a Twilio minor outage on North America numbers.
This may concerns:
- SMS Delivery Delays from Twilio short code Numbers to US Carriers
- SMS Delivery Delays from Twilio Toll-Free Numbers to US Carriers
Posted Nov 28, 2022 - 01:37 PST
This incident affected: Helpdesk Integrations (SMS).