Issue creating export tickets jobs
Incident Report for
Gorgias
Resolved
Export tickets jobs are now unblocked and are done being processed.
Posted
Oct
02
,
2024
-
11:24
PDT
Investigating
We are currently investigating an issue about creating export tickets jobs.
Posted
Oct
02
,
2024
-
10:48
PDT
This incident affected: Helpdesk Clusters (us-east1-635c, us-central1-c433).
×
Subscribe to Incident
Subscribe to updates for
Issue creating export tickets jobs
via . You'll receive .