The problem has been fixed. AI Agent has resumed processing email tickets. The incident has been resolved.
Posted Mar 26, 2026 - 16:38 UTC
Identified
We have identified the problem and are continuing to work on a fix for this issue.
Posted Mar 26, 2026 - 16:25 UTC
Investigating
We are investigating an issue where the AI Agent is not picking up incoming email tickets. Affected tickets are remaining open and unassigned rather than being automatically triaged and handled by the AI Agent. Our team is actively working to identify the root cause and restore normal automation. In the meantime, agents may need to manually triage and assign impacted tickets. We will post updates as we have more information.