Ticket Views do not reflect latest ticket changes
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 07:06 PST
Investigating
We are currently investigating this issue.
Posted Feb 16, 2024 - 06:45 PST
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-central1-c433).