External integration messages might be processed with a delay

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Jun 04, 2021 - 05:55 UTC

Investigating

We are currently investigating this issue.
Posted Jun 04, 2021 - 04:31 UTC
This incident affected: Helpdesk Integrations (Email, Gmail, Outlook, Live Chat, Facebook Posts & Comments, Instagram comments, Facebook Messenger, Instagram Direct Messages).