Direct email integrations not working correctly
Incident Report for
Gorgias
Resolved
We have deployed a fix and this incident has been resolved.
Posted
Oct
29
,
2024
-
13:37
PDT
Identified
We have found out that this is a visual bug and that the integrations are still working correctly, we will deploy a patch shorty to fix this issue.
Posted
Oct
29
,
2024
-
13:21
PDT
Investigating
We are currently investigating an issue with our Outlook and Gmail integrations.
Posted
Oct
29
,
2024
-
12:59
PDT
This incident affected: Helpdesk Integrations (Gmail, Outlook).
×
Subscribe to Incident
Subscribe to updates for
Direct email integrations not working correctly
via . You'll receive .