Disconnections of Facebook integrations
Incident Report for Gorgias
Resolved
We are no longer experiencing issues with Facebook's API. We are currently recovering the missing FB/IG messages.
Posted Feb 13, 2023 - 09:02 PST
Monitoring
Facebook seems to have fixed the issue on their API endpoint that allows us to fetch the user's permissions on Facebook pages. We are monitoring the results.
Posted Feb 13, 2023 - 05:26 PST
Identified
We have opened a bug report on Facebook's side.
Posted Feb 12, 2023 - 07:22 PST
Update
We observe a high number of unknown errors (`Unsupported request - method type: get`) on the request we make to fetch user permissions for Facebook pages.

It appears that the problem is intermittent, trying to reconnect the integration may temporarily solve the problem.
Posted Feb 10, 2023 - 15:29 PST
Investigating
Some customers are reporting that their Facebook integrations are getting disconnected and cannot be reconnected, as they are immediately disconnected again.

We are investigating this problem and will post an update as soon as we have more information.
Posted Feb 10, 2023 - 14:59 PST
This incident affected: Helpdesk Integrations (Facebook Posts & Comments, Instagram comments, Facebook Messenger, Instagram Direct Messages).