Messages are being sent with a huge delay and phone calls are not coming in.
Incident Report for Gorgias
Resolved
All messages have been sent and Phone call should resume normal operations.
Posted Dec 15, 2021 - 08:58 PST
Update
The service mentioned above resume normal operations, we're now processing the backlog of messages to send. Phone calls are still unavailable in the meantime.
Posted Dec 15, 2021 - 08:32 PST
Update
We believe this incident is related to an ongoing outage with Amazon Web Services, as multiple major websites are reporting issues too.
Posted Dec 15, 2021 - 07:57 PST
Identified
Messages are being sent with a huge delay (several minutes) because of latency induced by the fact that a service used during the message sending process is down. We're releasing a hotfix ASAP to stop using this service temporarily. No messages will be lost, everything will be sent with a delay.
Phone calls are not coming in right now but will resume normal functionality at the same time the fix above is released.
Posted Dec 15, 2021 - 07:51 PST
This incident affected: Helpdesk Integrations (Email, Gmail, Outlook, Live Chat, Facebook Posts & Comments, Instagram comments, Facebook Messenger, Native Phone, Instagram Direct Messages).