Unable to process some Gorgias chat messages
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Mar 05, 2023 - 11:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2023 - 10:59 PST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2023 - 10:11 PST
This incident affected: Helpdesk Integrations (Live Chat).