Degraded performance and errors on processing of rules and actions
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 10:21 PDT
Update
We are now fully operational. However, our customers might experience some delays in the processing of their e-commerce data as we work through our backlog.
Posted Jul 03, 2024 - 08:55 PDT
Monitoring
We've identified the issue and put in place a mitigation, we'll keep monitoring until we've made sure there are no other errors or slow downs.
Posted Jul 03, 2024 - 08:02 PDT
Investigating
We're receiving multiple reports of rules not being executed and other actions loading forever (e.g. closing tickets, sending messages), we're currently investigating the problem and will post an update as soon as possible.
Posted Jul 03, 2024 - 07:39 PDT
This incident affected: Helpdesk Clusters (us-central1-c433).