Agents can't connect to live updates
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 13:01 PDT
Monitoring
The potential fix has been shipped.
After reloading the page, the banner `can't connect to the live updates` should disappear.

To the agents who still see banner, it is recommended to try another browser and see if the issue persists.
If it doesn't persist with the other browser, then closing original browser and re-opening Gorgias should fix the issue.
Posted Mar 22, 2024 - 11:38 PDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 10:34 PDT
Investigating
We are seeing reports of an issue that some agents are not getting the live updates.
We are actively investigating this issue.
Posted Mar 22, 2024 - 10:34 PDT
This incident affected: Helpdesk (Web App).