Delay processing Shopify updates
Incident Report for
Gorgias
Resolved
All the systems are now fully operational.
Posted
Oct
21
,
2025
-
11:57
UTC
Monitoring
We implemented workarounds to not rely on the impacted third party systems . We're catching up with any delays processing messages.
Posted
Oct
21
,
2025
-
00:10
UTC
Identified
We identified an issue with a third party solution experiencing an outage and are working around it to restore services as soon as possible.
Posted
Oct
20
,
2025
-
21:49
UTC
Investigating
Related to the widespread issues observed today, we're experiencing delays processing Shopify updates
Posted
Oct
20
,
2025
-
20:00
UTC
This incident affected: Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511, us-central1-c433, us-east1-c94b, europe-west4-e7f4) and Helpdesk Integrations (Shopify integration).
×
Subscribe to Incident
Subscribe to updates for
Delay processing Shopify updates
via . You'll receive .