Facebook comments are duplicated in Gorgias due to an ongoing Facebook bug
Incident Report for Gorgias
Resolved
This is now fixed on our side.
Posted Jun 12, 2020 - 15:22 PDT
Monitoring
A workaround has been deployed until Facebook fixes the issue to avoid comments to be duplicated in Gorgias.
Posted Jun 12, 2020 - 15:05 PDT
Identified
Facebook has currently an issue with posting comments that has a side effect on Gorgias: All comments sent from Gorgias are being duplicated.
We are deploying a workaround until Facebook fixes this issue: https://developers.facebook.com/support/bugs/593590124467861/
Posted Jun 12, 2020 - 09:03 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments).