Issue with Gmail integration
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 11:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 10:23 PDT
Investigating
We are seing an increase number of integration being deactivated.
Posted Sep 09, 2021 - 08:39 PDT
This incident affected: Helpdesk Integrations (Gmail).