Issue with Facebook notifications impacting Facebook comments creation on the Helpdesk
Incident Report for Gorgias
Resolved
Facebook Feed notifications are back, the main impact was on Facebook reactions incoming.
Posted Oct 06, 2020 - 08:48 PDT
Identified
Facebook Feed is sending fewer notifications than usual. This means we are not notified of every new comment, comment update, or deletion.
Facebook status page: https://developers.facebook.com/status/dashboard (Some data are missing)
Posted Oct 06, 2020 - 07:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 07:29 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments).