Live updates are experiencing delays
Incident Report for Gorgias
Resolved
We deployed a fix for the issue, we apologize for anyone affected by the experience. A breaking change was deployed earlier and was identified and remediated quickly. We are working to improve our process for catching these types of issues.
Posted May 31, 2023 - 08:57 PDT
Identified
We have identified the issue related to live update delays and are currently deploying mitigations. Thank you for your patience.
Posted May 31, 2023 - 08:25 PDT
This incident affected: Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511, us-central1-c433) and Helpdesk (Web App).