The chat application is unavailable
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Mar
09
,
2026
-
18:40
UTC
Monitoring
The issue has been resolved, and the chat is functioning normally again. We will continue to monitor the situation.
Posted
Mar
09
,
2026
-
18:14
UTC
Investigating
The chat application is currently unavailable for most shoppers. The team is looking into the issue.
Posted
Mar
09
,
2026
-
18:07
UTC
This incident affected: Helpdesk Integrations (Live Chat).
×
Subscribe to Incident
Subscribe to updates for
The chat application is unavailable
via . You'll receive .