Views filters could be out of date

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Aug 10, 2023 - 11:51 PDT

Update

We are still investigating the issue
Posted Aug 10, 2023 - 11:33 PDT

Update

We are continuing to investigate this issue.
Posted Aug 10, 2023 - 08:58 PDT

Update

We are continuing to investigate this issue.
Posted Aug 10, 2023 - 08:38 PDT

Investigating

We are currently investigating this issue.
Posted Aug 10, 2023 - 08:38 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-2607).