Signup is not working
Incident Report for Gorgias
Resolved
This incident has been resolved.

We have discontinued directing sign-ups to https://www.gorgias.com/signup-2 due to issues. All users are now redirected to https://www.gorgias.com/signup, which is functioning correctly.
Posted Jan 13, 2025 - 05:20 PST
Monitoring
Users should now be directed to the working signup page at https://gorgias.com/signup/.

A workaround has been implemented and we are monitoring the results.

Thank you for your patience!
Posted Jan 13, 2025 - 04:52 PST
Identified
A third-party API disruption is causing issues with https://www.gorgias.com/signup-2.

In the meantime, you can still sign up using this link: https://www.gorgias.com/signup.

We are actively working on resolving the issue. Thank you for your understanding!
Posted Jan 13, 2025 - 03:29 PST
Investigating
We are currently investigating this issue.
Posted Jan 13, 2025 - 03:15 PST