Instagram Comments and DMs not pulling into Gorgias

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted May 21, 2023 - 17:47 PDT

Monitoring

We are starting to receive Instagram webhooks again, we continue to monitor.
Posted May 21, 2023 - 16:54 PDT

Identified

Gorgias is not receiving notifications (webhooks) from Meta regarding IG comments and direct messages. Meta seems to currently experience an outage with their Instagram platform and is not sending us any updates regarding IG comments or IG DMs.
Posted May 21, 2023 - 16:09 PDT
This incident affected: Helpdesk Integrations (Instagram comments, Instagram Direct Messages).