Shopify order data not up to date
Incident Report for Gorgias
Resolved
All Shopify data has been refreshed, you should not notice discrepancies anymore between Gorgias and your Shopify stores.
Posted Dec 12, 2019 - 08:51 PST
Identified
Since Monday night, Shopify order data has not been updating correctly into Gorgias. We have released a fix for this and are currently refreshing all Shopify data. Old data may still be displayed into Gorgias while this refresh is in progress; once it's over, all your Shopify data should be up to date. We will keep you updated about the progress of this refresh.
Posted Dec 11, 2019 - 12:03 PST
This incident affected: Helpdesk Integrations (Shopify integration).