Support Performance Overview data may not be update-to-date

Incident Report for Gorgias

Resolved

Support Performance Overview data is now up-to-date
Posted Sep 20, 2023 - 12:50 PDT

Monitoring

We have implemented a fix. Data should be up-to-date now. We will continue monitoring
Posted Sep 20, 2023 - 12:47 PDT

Update

We have identified the source of the problem. We are still working on a fix.
Posted Sep 20, 2023 - 12:10 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2023 - 10:35 PDT

Update

We are continuing to investigate this issue.
Posted Sep 20, 2023 - 08:05 PDT

Investigating

Support Performance Overview data may not be up to date, we are currently investigating the issue.
Posted Sep 20, 2023 - 06:33 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-635c, us-east4-5f09, europe-west1-c511, us-central1-c433).