Delay in the ingestion of ecom-related data
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 15:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2024 - 13:53 PDT
Update
We are continuing to investigate this issue.
Posted Aug 16, 2024 - 13:42 PDT
Update
We are continuing to investigate this issue.
Posted Aug 16, 2024 - 13:02 PDT
Investigating
We're observing some congestion in our systems responsible for the ingestion of ecom data, this could cause delays in the import of data for the related apps (Shopify, BigCommerce, Magento...).
Posted Aug 16, 2024 - 13:02 PDT
This incident affected: Helpdesk Clusters (us-east1-635c, us-east4-5f09, us-central1-c433) and Helpdesk Integrations (Shopify integration, ReCharge integration).