Helpdesk unavailable for some customers
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 07:52 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2023 - 06:56 PDT
Monitoring
We have implemented a fix and we're monitoring the recovery of all services
Posted Apr 13, 2023 - 06:56 PDT
Identified
We have identified an issue affecting some customers, where their helpdesk may be unavailable, showing a "Internal Server Error" message. We're working on it to restore service for everyone.
Posted Apr 13, 2023 - 06:55 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps).