Facebook is currently having an issue preventing some Messenger messages/FB comments to be sent.

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted May 07, 2019 - 16:23 UTC

Investigating

Facebook is currently having an issue preventing some Messenger messages/FB comments to be sent. In some rare cases, messages can be marked as not sent even though they were sent. Before retrying to send a message, please make sure this one was not sent in the Facebook inbox.
Posted May 07, 2019 - 00:24 UTC
This incident affected: Helpdesk Integrations (Facebook Posts & Comments).