Customer search is broken

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Sep 25, 2024 - 17:47 UTC

Monitoring

We are monitoring the situation.
Posted Sep 25, 2024 - 17:30 UTC

Identified

We are reverting the faulty changes.
Posted Sep 25, 2024 - 17:12 UTC
This incident affected: Helpdesk (Web App).