Performance degradation causing partial outage
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 10:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2023 - 10:38 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-central1-c433).