Not receiving any Facebook posts or Facebook Messenger webhooks
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Aug 20, 2023 - 09:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2023 - 08:52 PDT
Identified
We stopped receiving webhooks from Meta's API for Facebook posts and Facebook Messenger integrations for an unknown reason.
We have opened a support ticket on Meta's side and await their updates on this.
Posted Aug 20, 2023 - 02:24 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments, Facebook Messenger).