Possible delays when sending SMS/MMS
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 05:08 PDT
Monitoring
Our phone provider is no longer experiencing SMS delivery delays and failures when sending messages to the Proximus Mobility network in the US. We are monitoring the results.
Posted Oct 28, 2022 - 00:50 PDT
Update
Our phone provider is still experiencing SMS delivery delays when sending messages to the Proximus Mobility network in the US: https://status.twilio.com/
Posted Oct 27, 2022 - 00:54 PDT
Update
Our phone provider is no longer experiencing SMS failures when sending messages but continues to experience SMS delivery delays: https://status.twilio.com/
Posted Oct 25, 2022 - 02:27 PDT
Identified
Our phone provider is currently experiencing SMS delivery delays and failures: https://status.twilio.com/
Posted Oct 24, 2022 - 08:07 PDT
This incident affected: Helpdesk Integrations (SMS).