All actions should now be working as usual
Incident Report for
Gorgias
Resolved
A fix has been implemented and we are monitoring the results.
Posted
Dec
01
,
2025
-
08:06
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Dec
01
,
2025
-
03:40
UTC
Identified
We are continuing to work on a fix for this issue.
Posted
Dec
01
,
2025
-
03:37
UTC
This incident affected: Helpdesk (Web App).
×
Subscribe to Incident
Subscribe to updates for
All actions should now be working as usual
via . You'll receive .